Easy Social Icons XSS Vulnerability
WordPress Plugins

ALERT: Easy Social Icons XSS Vulnerability

Heads-up to all Easy Social Icons users who are using earlier versions prior to version 3.0.9. If you happen to be one of the 40,000+ users of the Easy Social Icons WordPress plugin, please make