Hello people! How’s you’re week going so far? Hope you all are doing well. I’m doing good, trying to catch up on the stuff I missed online during the weekend. Although my weekend wasn’t that busy, I wasn’t able to spend much time online. I spent most of the time spending quality time with my family. Went to church on Saturday, then the following day we went and bought some stuff we needed from CostCo then attended my nephew’s 1st birthday party. Nothin much to share with you guys except this week’s edition of the Weekend Roundup. Hope you guys like it. Enjoy!

Blogging

WordPress

Technology

Gadgets

Pinoy Blogs

JaypeeOnline Weekly Recap

If you have any questions, comments, suggestions or want your article or find an interesting story that you want to be featured in the next Weekend Roundup, feel free to leave a comment or send me a message via the contact page.

Hope you guys are having a good week! Thanks!

JaypeeOnline is supported by its audience. When you click on the advertisements or purchase through links on our site, we may earn an affiliate commission. Learn more

Share:

administrator

Owner and editor of JaypeeOnline. Self-proclaimed geek. New media writer and consultant. WordPress advocate. Loves blogging, gadgets, video games and sports. You can follow him on Facebook or Twitter.

7 Comments

  • Archon Digital, April 17, 2010 @ 7:40 PM Reply

    @Jaypee yes I was able to fix it right away, Exec-PHP executed the code snippet I posted and I had to disable a few plugins. No wonder I had a few alerts on my monitor when I came back. Thanks again.

  • JP Habaradas, April 14, 2010 @ 6:45 AM Reply

    @jayvee – You’re welcome! I always link to one of your tech-related posts every couple of weeks for the Pinoy Blogs section of my Weekend Roundup. :)

  • jayvee f., April 14, 2010 @ 6:42 AM Reply

    thanks for linking to my new UW rig! haha

  • JP Habaradas, April 14, 2010 @ 6:15 AM Reply

    @Kimwell – You’re welcome! Thanks for informing me about the error on my contact page. I never knew it wasn’t working.

    Funny how I informed Archon about an error on one of his posts and you informing me about the error on my contact page. A good deed begets another. Hehe

  • Kimwell, April 14, 2010 @ 6:12 AM Reply

    Thanks for mentioning my post sir jaypee! Btw, is it only me or there’s something wrong with your contact link.

  • JP Habaradas, April 12, 2010 @ 10:25 PM Reply

    @Archon Digital – You’re most welcome! Glad I could share some link love and inform you about the error. Btw, were you able to figure out what’s wrong and fix it?

  • Archon Digital, April 12, 2010 @ 10:24 PM Reply

    Thanks for the mention and also thanks as well for letting me know about that error on one of my posts while I was away.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.