Easy Social Icons XSS Vulnerability
WordPress Plugins

ALERT: Easy Social Icons XSS Vulnerability

Heads-up to all Easy Social Icons users who are using earlier versions prior to version 3.0.9. If you happen to be one of the 40,000+ users of the Easy Social Icons WordPress plugin, please make

Contact Form 7 Datepicker Plugin
WordPress Plugins

Contact Form 7 Datepicker Plugin – Uninstall Now!

PSA: If you or someone you know uses the Contact Form 7 Datepicker plugin for your WordPress blog or website, you need to deactivate or remove it immediately! The Threat Intelligence team over at Wordfence

akismet
WordPress Plugins

Akismet 3.1.5 Security Release

If you happen to use the Akismet plugin on your WordPress blog/website, make sure that you immediately upgrade to the latest version. The dev team has released Akismet 3.1.5 to address a XSS vulnerability which

WordPress Plugins

ALERT: WP Super Cache Persistent XSS Vulnerability

This is a public service announcement for all WordPress users. In case you missed it, Sucuri has issued a security advisory on their blog two days ago for a persistent cross-site scripting (XSS) vulnerability affecting