ubuntu update error
Ubuntu

HowTo: Fix Ubuntu “Requires Installation of Untrusted Packages” Update Error

One of the first things I did after I got my Lenovo IdeaPad Y560 was to make it dual boot to Windows 7 and Ubuntu. After I have installed Ubuntu, I immediately run the Update